configure: error: Package requirements (oniguruma) were not met:

dnf config-manager --set-enabled powertools
dnf install oniguruma-devel

或者

需要使用这个命令安装

dnf --enablerepo=PowerTools install oniguruma-devel

或(如果报错)

dnf --enablerepo=powertools install oniguruma-devel