centos8 安装 oniguruma-devel

Package 'oniguruma', required by 'virtual:world', not found

configure: error: Package requirements (oniguruma) were not met:

需要使用这个命令安装

dnf --enablerepo=PowerTools install oniguruma-devel

或(如果报错)

dnf --enablerepo=powertools install oniguruma-devel

centos8 安装 oniguruma-devel》有2个想法

  1. Pingback引用通告: configure: error: Package requirements (oniguruma) were not met: | 杨龙

  2. Pingback引用通告: 草稿信息 – cn2linux

评论已关闭。